Search constraint errors

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 13:57 EDT

Monitoring

A fix has been implemented and the search functionality is being monitored.
Posted Sep 16, 2025 - 12:20 EDT

Investigating

We are investigating a regression in how search constraints are validated which has caused valid searches to be rejected.
Posted Sep 16, 2025 - 09:50 EDT
This incident affected: Bubble Core (Main Bubble Environment).