Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 16:41 EDT

Investigating

We are investigating reports of issues with our systems.
Posted Apr 25, 2025 - 11:11 EDT
This incident affected: Bubble Core (Main Bubble Environment).