Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Dec 14, 2022 - 13:34 EST

Update

We've found the cause of the issue and are working on a fix
Posted Dec 14, 2022 - 13:23 EST

Identified

Our homepage, editor, and potentially other pages are currently reporting "Not Found". We are investigating the issue
Posted Dec 14, 2022 - 13:19 EST

Investigating

Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Dec 14, 2022 - 13:15 EST
This incident affected: Bubble Core (Main Bubble Environment).