Issues loading the Bubble editor
Incident Report for Bubble
Resolved
We've confirmed that the situations is resolved
Posted Nov 07, 2024 - 12:19 EST
Monitoring
Fix is live -- monitoring for further impact
Posted Nov 07, 2024 - 12:12 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2024 - 11:59 EST
Identified
We have identified the problem, and are working on a fix
Posted Nov 07, 2024 - 11:59 EST
Investigating
We are seeing (and have reproduced) reports of people being unable to edit their apps in the bubble editor, and are investigating
Posted Nov 07, 2024 - 11:56 EST
This incident affected: Bubble Core (Main Bubble Environment).