We believe that Avast / AVG is no longer blocking sites. If you're still encountering problems, see this forum post https://forum.bubble.io/t/warning-suspected-phishing-site-ahead-this-link-has-been-flagged-as-phishing-we-suggest-you-avoid-it/191627/125?u=josh and contact us at support@bubble.io if you need further assistance
Resolved
We believe that Avast / AVG is no longer blocking sites. If you're still encountering problems, see this forum post https://forum.bubble.io/t/warning-suspected-phishing-site-ahead-this-link-has-been-flagged-as-phishing-we-suggest-you-avoid-it/191627/125?u=josh and contact us at support@bubble.io if you need further assistance
Monitoring
We're continuing to hear reports about Avast antivirus and and AVG blocking Bubble-built applications. Please see this thread for instructions on resolving: https://forum.bubble.io/t/warning-suspected-phishing-site-ahead-this-link-has-been-flagged-as-phishing-we-suggest-you-avoid-it/191627/125?u=josh
Monitoring
We are also hearing reports about AVG as well as Avast. We believe Avast may have removed Bubble from their block list, but are confirming.
Monitoring
At the moment, we're aware Avast antivirus is affected; no other confirmed cases so far
Monitoring
We're seeing reports that other 3rd party firewalls + antivirus programs are blocking Bubble sites. If you're observing this, please contact support@bubble.io with details on which firewall / anti-virus, and any details you can provide (specific url blocked, error message you're seeing)
Monitoring
We believe things are now working across the board, but are continuing to monitor for issues.
Identified
Most things are working again, but we're tracking down some loose ends (icons, for instance). It's possible some apps may still be down -- if so, try making a small change to your app (ie creating a hidden element) and redeploying
Identified
We've gotten the block removed from bubble.io; we're still seeing forum.bubble.io blocked. IMPORTANT: we are seeing apps fail to load because of cached resources. We are clearing the cache on our end, but if your app is not loading, try making a small change to the app and re-deploying
Identified
Our upstream network backbone provider, CloudFlare, has marked our main website as a phishing website. We are currently reaching out to enterprise support to get them to remove the block.