Latency spikes on some apps
Incident Report for Bubble
Resolved
The fix is live
Posted Sep 29, 2021 - 22:55 EDT
Monitoring
We're still working on the fix, but the problem has stopped occurring. The issue was due to a specific query that was causing a brief database crash. That query is no longer currently running; the fix we're working on is designed to prevent that query from crashing the database if it occurs again in the future
Posted Sep 29, 2021 - 22:38 EDT
Identified
We've found the cause of the issue, and are working on a fix
Posted Sep 29, 2021 - 22:08 EDT
Investigating
We're seeing one of our main cluster databases, hosting some of our apps, having unusual latency spikes, and are investigating
Posted Sep 29, 2021 - 21:54 EDT
This incident affected: Bubble Core (Main Bubble Environment).