Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our systems are functional and we are closing out this incident.
Posted Feb 28, 2025 - 08:09 EST

Investigating

We are investigating reports of issues with our systems.
Posted Feb 28, 2025 - 08:04 EST
This incident affected: Bubble Core (Main Bubble Environment).