Issues sending email via sendgrid
Incident Report for Bubble
Resolved
SendGrid is reporting that email send is back to normal, and we're no longer seeing errors trying to connect. Emails sent earlier this morning may still be queued and take some time to get delivered
Posted Jul 28, 2020 - 14:24 EDT
Update
It looks like SendGrid is accepting emails currently, although they may be getting queued instead of immediately sent. If there were any errors sending, you will see them as a "Sending email failed" error in your Logs
Posted Jul 28, 2020 - 12:54 EDT
Monitoring
SendGrid is currently reporting an outage (https://status.sendgrid.com/) . We're seeing requests to their API get rejected with 503 status code errors. Our code is configured to retry on this error code, but depending on the length of the outage, emails may not get sent. We are investigating work arounds
Posted Jul 28, 2020 - 12:49 EDT