Editor loading slowly for some amount of traffic

Incident Report for Bubble

Resolved

We confirmed the incident is resolved, and are working on a more thorough debrief of what happened
Posted Sep 15, 2025 - 14:04 EDT

Monitoring

We believe we found the issue but are monitoring all our metrics to confirm. It is related to our load balancer and will share more details after we understand the root cause, but our remediation was a rollback of traffic to the affected service.
Posted Sep 15, 2025 - 13:33 EDT

Investigating

We are currently investigating this issue.
Posted Sep 15, 2025 - 13:09 EDT
This incident affected: Bubble Core (Bubble Editor).