We’re conducting a planned brownout of the outdated plugin API v3
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 17:26 EDT
Monitoring
We’re conducting a planned brownout of the outdated plugin API v3. See here [https://forum.bubble.io/t/updating-plugins-in-your-bubble-app-for-2024/296705] for more info.
Posted Apr 03, 2024 - 10:09 EDT
This incident affected: Bubble Core (Bubble Editor).