Agency Dashboard Missing Applications

Incident Report for Bubble

Resolved

The revert was successful, and the team has confirmed that functionality has been restored for Agency data.
Posted May 03, 2025 - 11:56 EDT

Monitoring

The revert has been deployed and we are monitoring to ensure functionality has been restored.
Posted May 03, 2025 - 11:54 EDT

Identified

A change went out yesterday afternoon that affected calls for agency data. We are performing an emergency deploy to revert this change.
Posted May 03, 2025 - 11:45 EDT

Investigating

We are currently investigating reports from Agencies that applications are missing from their dashboards, and even when the applications are attempted to be accessed directly by URL, they are receiving an error.
Posted May 03, 2025 - 00:30 EDT
This incident affected: Bubble Core (Bubble Editor).