Metrics on Logs -> Capacity tab are currently down
Incident Report for Bubble
Resolved
This issue is still ongoing, but we're moving the updates here: https://forum.bubble.io/t/ongoing-issue-problem-with-logs-capacity-charts/129586. (We are adding a link in the editor that points to this thread)
Posted Jan 08, 2021 - 15:12 EST
Identified
Several charts on our Logs -> Capacity tab are currently down due to rate-limiting issues with a downstream metrics provider. We are working to resolve the issue, but do not yet have an ETA for metrics to become available again. We believe that metrics are still being recorded and the only thing that's unavailable is the ability to graph them
Posted Jan 08, 2021 - 13:56 EST
This incident affected: Main Bubble Cluster.