Unexpected behavior with API CORS
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted May 22, 2024 - 15:14 EDT
Monitoring
A fix is in place and we are monitoring.
Posted May 22, 2024 - 15:11 EDT
Identified
We are fixing an issue that causes CORS failures for APIs on some Bubble applications. We have a deployment in progress.
Posted May 22, 2024 - 14:51 EDT
Investigating
We are investigating reports of issues with our systems.
Posted May 22, 2024 - 14:36 EDT
This incident affected: Bubble Core (Main Bubble Environment).