Transient database issues
Incident Report for Bubble
Resolved
Restart is complete, and systems look back to normal
Posted Sep 30, 2021 - 07:49 EDT
Identified
We have a query that's in a stuck state due to the issues last night, and need to restart one of our databases to deal with it. Expecting 1 - 2 minutes of downtime for a fraction of apps on the main cluster. This happened before we deployed the fix last night, so we expect that the root cause here is already solved, and that this won't reoccur after restart the database.
Posted Sep 30, 2021 - 07:42 EDT
This incident affected: Bubble Core (Main Bubble Environment).