Bubble not showing user's apps
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 12:56 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2023 - 12:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 12:51 EST
Identified
We identified the issue and it should be fixed shortly
Posted Nov 28, 2023 - 12:51 EST
This incident affected: Main Bubble Cluster.