Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Nov 13, 2024 - 16:40 EST
Investigating
We are investigating reports of issues with our systems.
Posted Nov 13, 2024 - 16:39 EST
This incident affected: Bubble Core (Main Bubble Environment).