Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Nov 17, 2023 - 09:50 EST

Investigating

Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Nov 17, 2023 - 08:14 EST
This incident affected: Bubble Core (Main Bubble Environment).