Email sending temporarily blocked
Incident Report for Bubble
Resolved
SendGrid has let us know the suspension has been removed from our account.
Posted Jul 02, 2024 - 13:06 EDT
Identified
SendGrid still has our account under review. We continue to wait for them to remove the suspension on our account.
Posted Jul 01, 2024 - 11:59 EDT
Monitoring
Our provider has let us know the suspension is resolved. We will stay in a monitoring state until tomorrow..
Posted Jun 30, 2024 - 19:27 EDT
Identified
Our email provider temporarily suspended our account yesterday which is causing users to be unable to send emails. The application that triggered the suspension was taken down and we have notified them to review our account again.

This has also caused password reset emails to not get sent out.

We are currently waiting for a response.
Posted Jun 30, 2024 - 09:16 EDT
This incident affected: Bubble Core (Main Bubble Environment).