Bubble support / ticket creation down
Resolved·Full outage

This incident has been resolved.

Wed, May 29, 2024, 05:34 PM
(1 year ago)
·
Affected components
Support portal & ticket creation
Updates

Resolved

This incident has been resolved.

Wed, May 29, 2024, 05:34 PM

Monitoring

Our vendor's services are recovering at this time. We are actively monitoring.

Wed, May 29, 2024, 04:51 PM(43 minutes earlier)

Identified

Our ticket management system is experiencing an outage - support requests cannot be submitted at this time. Vendor is actively working on a fix

Wed, May 29, 2024, 04:31 PM(19 minutes earlier)

Investigating

Vendor has an outage, we are unable to create support tickets at the moment

Wed, May 29, 2024, 04:01 PM(30 minutes earlier)