Issues with Main Bubble Cluster
Resolved·Full outage

An errant deployment around 15:15 EST temporarily blocked the preview page from working. That code was reverted successfully around 15:50 EST. We apologize for the inconvenience.

Mon, Nov 6, 2023, 09:00 PM
(2 years ago)
·
Affected components
Updates

Resolved

An errant deployment around 15:15 EST temporarily blocked the preview page from working. That code was reverted successfully around 15:50 EST. We apologize for the inconvenience.

Mon, Nov 6, 2023, 09:00 PM

Investigating

Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...

Mon, Nov 6, 2023, 08:39 PM(21 minutes earlier)