Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted May 08, 2024 - 15:34 EDT
Identified
This is a continuation of the earlier incidents; we're working to stabilize our systems
Posted May 08, 2024 - 15:33 EDT
Investigating
We are investigating reports of issues with our systems.
Posted May 08, 2024 - 15:27 EDT
This incident affected: Bubble Core (Main Bubble Environment).