Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Nov 05, 2019 - 10:20 EST
Identified
We are seeing degraded performance on the main bubble cluster, and are working on a fix
Posted Nov 05, 2019 - 10:17 EST
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Nov 05, 2019 - 10:15 EST
This incident affected: Bubble Core (Main Bubble Environment).