Bubble

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
New Android Builds are failing because of a third-party outage
Resolved·Partial outage

JitPack is back online, and Android builds are succeeding

Fri, Aug 28, 2026, 03:34 PM
(3 weeks ago)
·
Affected components
Aug 28, 2026, 02:25 PM
03:34 PM
Google Play Store deployment
Updates

Resolved

JitPack is back online, and Android builds are succeeding

Fri, Aug 28, 2026, 03:34 PM

Investigating

Because of the ongoing Jitpack outage, new Android builds are failing.

Fri, Aug 28, 2026, 02:25 PM(1 hour earlier)