Resolved
Services are up. We are continuing to monitor, but all apps are available and working.
Monitoring
The fix has been rolled out, all users are back up and running. We will be monitoring.
Identified
We've identified the problem and are working on rolling out the solution.
Data remains intact. Our service to get the data out is currently offline.
Investigating
Some apps appear to be missing their data. The data is there, but it is not showing in the app. We are investigating a misconfiguration of the database name.