Resolved
Cloudflare has stabilized. We will continue to monitor this throughout the day and weekend.
Monitoring
Cloudflare had a brief outage in their proxy service. We're operating normally and monitoring.
Investigating
Apps and editors are intermittently down. We are investigating the root cause.