Resolved
A permanent solution to the repeated problem we have been experiencing has been found and deployed.
Monitoring
Continuing monitoring, Bubble.io available again.
Monitoring
The issue was found and mitigated. Monitoring while we implement a permanent fix.
Investigating
Our load balancer is stopping traffic to Bubble.io