Resolved
A race condition with our deployment pipeline and ECS cluster caused our load balancer to point to inactive machines.
While the current issue is resolved, the incident response team will work on mitigation of future issues of this type.
Monitoring
Load balancer and traffic has been restored, and the response team continues to investigate root cause.
Investigating
We are seeing issues with our load balancer, causing traffic to not be routed properly.
We are investigating and will have an ETA for remediation shortly.