Resolved
Error rates in the real-time update system have returned to normal.
Monitoring
We have addressed the issue and are seeing errors go down. We will continue monitoring.
Identified
One of the databases powering real-time updates is experiencing issues. We've found the problem and are mitigating.