No components marked as affected
Resolved
A second issue was found which caused sporadic issues to occur. We've identified, and monitored.
Identified
We've identified the issue and are rolling out a fix -- expecting it to recover over the next couple minutes
Investigating
We're seeing a slowdown in the editor.
Resolved
The issue was identified and resolved.
Investigating
We're aware of pages loading from bubble.io loading slowly, beyond what's acceptable.