·
We are still investigating and are seeing we are stable for now. We are internally following up for next steps.
Resolved
Monitoring
We are investigating the issue now -- bubble.io is back up.
Investigating
bubble.io application and editor down