Resolved
Downstream dependency Jitpack has resolved their outage and builds are succeeding again.
Identified
Android builds are failing because of a required dependency that lives in the Jitpack repository. We're currently waiting for Jitpack to come back up. You can check Jitpack status here: https://statusgator.com/services/jitpack