Monitoring
The team has performed a rollback of the notifier service on our main cluster and are monitoring to confirm restored performance and functionality.
Identified
Our previous fix helped but wasn’t reliably working so we are working on a rollback of our notifier service on dedicated environments
Monitoring
Rolled out a fix and are monitoring to confirm.
Investigating
We've received a few more reports of delayed real-time updates, and the response team is continuing to investigate.
Resolved
We are no longer observing delays with real-time updates, and our systems have stabilized.
Monitoring
The response team has pushed out a fix, and we will continue to monitor the situation as our systems stabilize.
Identified
We've identified the issue with real-time updates and the response team is pushing out a fix.
Investigating
We're currently investigating reports of delays regarding real-time updates.