Resolved
We have fixed the issue and all apps should be fixed now that were experiencing issues loading data.
Identified
We’ve identified the problem and are attempting to roll out a fix now.
Investigating
Functionality on unarchiving apps is currently having issues, which may cause issues loading User Data.