We experienced a significant increase in traffic volume to our site, which caused elevated latency and intermittent availability issues for some users.
Our traffic protection systems identified and mitigated the unusual traffic pattern, and service availability has since stabilized. We are continuing to monitor the site closely to ensure performance remains normal.
We apologize for any disruption this may have caused and will provide another update if we observe any further impact.
Resolved
We experienced a significant increase in traffic volume to our site, which caused elevated latency and intermittent availability issues for some users.
Our traffic protection systems identified and mitigated the unusual traffic pattern, and service availability has since stabilized. We are continuing to monitor the site closely to ensure performance remains normal.
We apologize for any disruption this may have caused and will provide another update if we observe any further impact.
Investigating
We are currently investigating issues of potential downtime across Bubble's fleet of service.