Resolved
We were able mitigate the issue with the component that was preventing dedicated logins, and functionality has been restored.
Investigating
We are investigating an issue with an internal component that is preventing dedicated users from logging in to the platform.