Service disruption for dedicated customers in ME-CENTRAL-1
Monitoring·Partial outage

Resources for users in the affected availability zone have been moved to availability zones that were not impacted by the outage; all user editors and apps appear to be up.

Sun, Mar 1, 2026, 10:04 PM
(16 minutes ago)
·
Affected components
Updates

Monitoring

Resources for users in the affected availability zone have been moved to availability zones that were not impacted by the outage; all user editors and apps appear to be up.

Sun, Mar 1, 2026, 10:04 PM

Identified

Continuing to work with AWS to resolve the outage the `me-central-1` region. Bubble services and databases are still not online.

Sun, Mar 1, 2026, 03:30 PM(6 hours earlier)

Identified

Due to disruptions in Amazon Web Services infrastructure, dedicated customers in the ME-CENTRAL-1 availability zone may experience interruptions in their Bubble apps. We are aware of and monitoring the situation and will provide updates as the situation develops.

Sun, Mar 1, 2026, 02:09 PM(1 hour earlier)