Resolved
Apple has resolved their outage and builds are succeeding again.
Identified
Currently Apple is experiencing an outage with their App Store Connect portal and API's. Bubble users will be unable to deploy new iOS builds to the App Store until this is resolved.