No components marked as affected
Resolved
Systems appear to have returned to normal. We're continuing to work with the CloudFlare team to diagnose the root cause and hope to share a postmortem later this week
Monitoring
We believe the incident is likely resolved for most users, but are continuing to monitor
Investigating
We're continuing to investigate the incident. We've confirmed DNS is resolving correctly, but that at least some Brazil-based users are unable to connect to our servers, and are isolating the root cause.
Investigating
We are currently investigating reports of a Brazil-specific outage