Resolved
Systems appear to be fully recovered
Monitoring
The switchover is complete, and systems appear to be functioning normally again, although we are still confirming that everything is working as usual
Identified
We've confirmed the cause of the issue. Around 10:03 am UTC, one of our primary cache clusters had an unexpected node failure leading to a series of failovers causing temporary downtime. This appears to have left the cache cluster in a corrupt state where it is incorrectly reporting application data missing from certain apps. Although we don't know yet how that happened, we're building a replacement cluster and plan to switch over within the next 10 - 15 minutes. This may result in users getting logged out of Bubble apps one or more times
Investigating
Part of our investigation / fixes we need to log people out of Bubble and Bubble apps. Sorry for the inconvenience
Investigating
We're currently seeing issues with some apps not being able to load some pages in some versions (live or development). We're looking into it.