Email deliverability for free plan apps
Resolved

Email service is back to normal. Apologies for the inconvenience

Fri, Sep 13, 2019, 05:43 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Email service is back to normal. Apologies for the inconvenience

Fri, Sep 13, 2019, 05:43 PM

Identified

We are working with Sendgrid to resolve the issue. We don’t yet have an ETA. This should only affect users who do not have their own Sendgrid keys installed

Fri, Sep 13, 2019, 03:41 AM(14 hours earlier)

Investigating

We are currently having issues sending emails from our free plan apps. Apps that have their own sendgrid key configured are not affected. We are investigating the situation.

Fri, Sep 13, 2019, 01:55 AM(1 hour earlier)