Issues with image processing
Resolved

Images should be rendering normally

Tue, Sep 24, 2019, 07:03 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Images should be rendering normally

Tue, Sep 24, 2019, 07:03 PM

Monitoring

The underlying issue is fixed, and things should be returning to normal

Tue, Sep 24, 2019, 06:25 PM(38 minutes earlier)

Investigating

The provider we use for processing images is currently having issues with new images. Existing images should be unaffected, but newly uploaded images may not rendering correctly.

Tue, Sep 24, 2019, 04:38 PM(1 hour earlier)