DNS Outage affecting all bubble.io / bubble.is domains
Resolved·Full outage

All systems look healthy

Fri, Jul 17, 2020, 10:40 PM
(5 years ago)
·
Affected components
Updates

Resolved

All systems look healthy

Fri, Jul 17, 2020, 10:40 PM

Monitoring

We're seeing systems begin to recover from the locations where the bubble team is based; we'll leave this message up until CloudFlare confirms the issue is fixed globally

Fri, Jul 17, 2020, 09:49 PM(50 minutes earlier)

Identified

More updates here: https://www.cloudflarestatus.com/

At this point, our current plan is to wait it out: unlikely that we'd be able to implement a workaround faster than CloudFlare can restore normal service.

Fri, Jul 17, 2020, 09:41 PM

Identified

Our DNS (via CloudFlare) is completely down -- following up with CloudFlare for updates

Fri, Jul 17, 2020, 09:24 PM(16 minutes earlier)