Resolved
This incident has been resolved.
Monitoring
We've pushed a fix and systems have returned to normal; we're monitoring to make sure there's no further issues
Investigating
We are also seeing issues with plugins loading correctly that we believe are related
Investigating
We are seeing spikes in load times for pages on the main Bubble cluster, and are investigating