Performance issues on main cluster
Resolved·Partial outage

System performance has returned to normal levels

Wed, Jan 6, 2021, 08:56 PM
(4 years ago)
·
Affected components
Updates

Resolved

System performance has returned to normal levels

Wed, Jan 6, 2021, 08:56 PM

Identified

A recent code rollout put excess load on our main app database, causing slow performance and timeouts. The system is recovering and should be stable shortly

Wed, Jan 6, 2021, 08:50 PM