Resolved
This incident has been resolved.
Investigating
We have restarted the forum software and it is now available again.
Investigating
Our automated systems have detected that the Bubble forum is currently unreachable. We are investigating the issue...