Issues with scheduled workflows
Resolved

This issue has been resolved. It may take some time for backlogged workflows to catch up.

Fri, Aug 19, 2022, 05:55 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved. It may take some time for backlogged workflows to catch up.

Fri, Aug 19, 2022, 05:55 PM

Identified

We have identified the issue and it should be fixed shortly

Fri, Aug 19, 2022, 05:40 PM(15 minutes earlier)

Investigating

We're seeing reports that apps on the immediate cluster are not running scheduled workflows

Fri, Aug 19, 2022, 05:19 PM(21 minutes earlier)