Antivirus blocking Bubble websites
Resolved·Partial outage

We believe most user apps are fully restored. If you are still seeing issues:

  • If you are on dedicated, please upgrade your box to the latest version

  • Please make a small modification to your app and deploy it to live

  • If neither of those steps resolve, please open a bug report with us at https://bubble.io/support/report

Sat, Dec 17, 2022, 11:36 PM
(3 years ago)
·
Affected components
Updates

Resolved

We believe most user apps are fully restored. If you are still seeing issues:

  • If you are on dedicated, please upgrade your box to the latest version

  • Please make a small modification to your app and deploy it to live

  • If neither of those steps resolve, please open a bug report with us at https://bubble.io/support/report

Sat, Dec 17, 2022, 11:36 PM

Monitoring

We've deployed fixes for most of the affected apps. If you are still seeing issues:

  • First, try making a modification to your app (if the issue is on the live version, deploy a small modification to live)

  • If that still does not resolve the issue, file a bug report with us

Sat, Dec 17, 2022, 09:13 PM(2 hours earlier)

Identified

We've released a fix that should resolve some but not all of the links to dd7tel2830j4w.cloudfront.net . We are working on a second fix that should resolve more of the issues

Sat, Dec 17, 2022, 06:49 PM(2 hours earlier)

Identified

We've confirmed that the domain dd7tel2830j4w.cloudfront.net which we use to host uploaded files is has been flagged. We are working with Avast / AVG to get it unflagged, as well as working on a technical solution to move each app's files to a different domain

Sat, Dec 17, 2022, 03:14 PM(3 hours earlier)

Investigating

We are seeing reports that Avast and other antivirus tools are blocking bubble.io and bubbleapps.io, and are investigating

Sat, Dec 17, 2022, 02:44 PM(30 minutes earlier)