Resolved
This incident has been resolved.
Investigating
Our metrics are returning to normal levels. We are continuing to monitor.
Investigating
We are seeing abnormal network activity from our network backbone provider. We are investigating further.
Investigating
We are currently investigating this issue.