Resolved
This incident has been resolved. We are looking for the root cause of this brief outage.
Investigating
The forum is currently unavailable, we are investigating this
Investigating
Our automated systems have detected that the Bubble forum is currently unreachable. We are investigating the issue...