Notifier DDoS
Resolved·Degraded performance

This incident has been resolved.

Wed, Sep 27, 2023, 05:43 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 27, 2023, 05:43 PM

Investigating

We are continuing to investigate this issue.

Wed, Sep 27, 2023, 04:25 PM(1 hour earlier)

Investigating

We are monitoring an increase in load on our real-time notifier infrastructure caused by a DDoS attack. We are taking steps to mitigate. There may be some intermittent degraded performance.

Wed, Sep 27, 2023, 03:04 PM(1 hour earlier)